Error:- El sistema de audio ALSA no existe o está en ejecución- al usar el reproductor de Last-fm en Ubuntu Hard

octubre 5, 2008

Si al usar el reprodutor de Last-fm en Ubuntu Hardy te lanza el error: El sistema de audio ALSA no existe o está ene ejecución, tal como aparece en la foto:

Error ALSA

La solución es la siguiente:

1º Instalar libasound2-plugins:

sudo apt-get install libasound2-plugins

2º En tu /home/usuario crea un archivo llamado .asoundrc (ojo que debe tener el punto al inicio para indicar que es un archivo oculto).

3º Una vez creado el .asoundrc debes abrirlo y dentro de él copia lo siguiente:

pcm.pulse {
type pulse
}
ctl.pulse {
type pulse
}
pcm.!default {
type pulse
}
ctl.!default {
type pulse
}

Fuente:Foros de Last-fm

Anuncios

7 comentarios to “Error:- El sistema de audio ALSA no existe o está en ejecución- al usar el reproductor de Last-fm en Ubuntu Hard”

  1. Gonzalo Says:

    Muchas gracias!, a mi se me arreglo solo instalando el plugin. Ya que me comprometía un archivo del mismo nombre.

  2. viperhoot Says:

    ejem, creo que ya vendrá solucionado en la próxima versión de last.fm para linux.

    Por lo pronto es una buena solución 😉

  3. iker Says:

    Muchisimas graciassssssssssssssssssssssssssss. Problema resuelto!

  4. alvarolivares Says:

    Que bueno que haya sido de utilidad.

  5. cdk1 Says:

    Nada mejor que las soluciones “cochinas” no? 😉

  6. Alfonso Says:

    Pues a mí no me funciona. Voy a reiniciar a ver


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: